Automatically Reboot Option Does Not Work if the Paging File Is Set to Zero in Windows XP (320846)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q320846

SYMPTOMS

Although you selected the Automatically Reboot option, when you receive an error message on a blue screen, your computer may not automatically restart.

CAUSE

This problem may occur if the Virtual Memory Paging File is set to 0.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version         Size       File name
   -----------------------------------------------------------
   09-Apr-2002  21:41  5.1.2600.42     1,846,272  Ntkrnlmp.exe     
   09-Apr-2002  21:42  5.1.2600.42     1,901,312  Ntkrnlpa.exe     
   09-Apr-2002  21:42  5.1.2600.42     1,874,432  Ntkrpamp.exe     
   09-Apr-2002  21:41  5.1.2600.42     1,879,040  Ntoskrnl.exe     
   21-Mar-2002  18:43  5.2.1.0             3,584  Spmsg.dll        
   21-Mar-2002  18:46  5.2.1.0            41,472  Spuninst.exe     
   21-Mar-2002  18:46  5.2.1.0             9,216  Spcustom.dll     
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To view the Automatically Reboot option, right-click My Computer, click Properties, click the Advanced tab, and then click Settings under Startup and Recovery.

Modification Type:MinorLast Reviewed:10/5/2005
Keywords:kbHotfixServer kbQFE kbbug kbenv kberrmsg kbfix kbQFE kbui KB320846