OL2000: You Cannot Start Outlook After You Install Novell GroupWise (320839)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q320839

SYMPTOMS

If you start Microsoft Outlook after you install the Novell GroupWise program for the first time, Outlook may quit unexpectedly and you may receive the following error message:
Microsoft Outlook has encountered a problem and needs to close. We are sorry for the inconvenience.
If you select the option to start Outlook in Safe mode, Outlook does not start.

CAUSE

This behavior occurs because the Novell GroupWise software installs a version of messaging that is not compatible with the version of Windows Messaging that is installed with Outlook 2000.

WORKAROUND

Use one of the following methods to work around this behavior:
  • Remove the Novell GroupWise program. -or-

  • Install and use the Microsoft Outlook 2002 e-mail client instead of Outlook 2000. -or-

  • Use the Novell GroupWise software for e-mail instead of Outlook 2000.

MORE INFORMATION

For information about how to contact Novell, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB320839