Microsoft Office Documents Open Slowly After You Visit Korean Web Pages (320798)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q320798

SYMPTOMS

When you try to open a Microsoft Office document after you use Microsoft Internet Explorer to view several Korean Web pages that use the "EUC-KR" character set, you may experience a long delay. Note that this problem only occurs on Korean-localized versions of Windows 98 and Windows 98 Second Edition,

CAUSE

This problem may occur if the IsValidCodePage Win32 API returns an incorrect FALSE value during an attempt to load codepage 1250. Codepage 1250 is used to view Web pages that use the "EUC-KR" character set. If you open a Microsoft Office document after this error occurs, you may experience a long delay.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The Korean version of this fix should have the following file attributes or later:
   Date         Time   Version      Size     File name     Operating system
   ------------------------------------------------------------------------
   26-Apr-2002  19:55  4.10.0.2001  477,184  Kernel32.dll  Windows 98
   26-Apr-2002  19:53  4.10.0.2225  479,232  Kernel32.dll  Windows 98 
                                                           Second Edition
				
NOTE: The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:

206071 General Information on Windows 98 and SE Hotfixes


Modification Type:MinorLast Reviewed:10/18/2005
Keywords:kbHotfixServer kbQFE kbenv kbfix kbprb kbQFE kbui KB320798