Outlook 2002 stops responding (hangs) when you quit the program (320756)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q320756

SYMPTOMS

When you quit Outlook 2002, you may receive the following error message:
Microsoft Outlook has encountered a problem and needs to close. We are sorry for the inconvenience.

If you were in the middle of something, the information you were working on might be lost.

Please tell Microsoft about this problem.
We have created an error report that you can send to help us improve Microsoft Outlook. We will treat this report as confidential and anonymous.

To see what data this error report contains, click here.
When you view the data in the error report, the report contains an error signature similar to the following:
   AppName       AppVer       ModName        ModVer       offset  
   Outlook.exe   10.0.2627.1  Msmapi32.dll   10.0.2625.0  0001e85d
				
You may also receive this error message after you send or receive messages in Outlook 2002.

CAUSE

This behavior can occur if the fax management software from Symantec Corporation, WinFax PRO 10.0, is installed on your computer. This version of WinFax PRO is incompatible with Outlook 2002. For compatibility with Microsoft Office XP and Outlook 2002, you must use WinFax PRO 10.02 or later. For more information, see the following Symantec Web site:

RESOLUTION

To resolve this behavior, remove WinFax PRO 10.0, and then contact Symantec Corporation to ask how to upgrade to a version of WinFax PRO that is compatible with Office XP. For more information about how to do this, contact Symantec Corporation at the following Symantec Web site:

MORE INFORMATION

For more information about WinFax PRO or to contact Symantec Corporation, see the following Symantec Web site: There are still known MAPI issues with Outlook 2002 and WinFax Pro 10.02. For more information, visit the following Symantec Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB320756