XCCC: Error Message "500" When You Try to Log On to Outlook Mobile Access 5.5 (320715)



The information in this article applies to:

  • Microsoft Mobile Information Server 2002
  • Microsoft Mobile Information 2001 Server

This article was previously published under Q320715

SYMPTOMS

When you try to log on to Outlook Mobile Access for Microsoft Exchange Server 5.5, you may receive the following error message:
500 Server error
Outlook Mobile Access for Microsoft Exchange Server 5.5 is a component of Microsoft Mobile Information Server. You log on by typing http://<MISservername>/OMA55 on the device.

Additionally, the following events may be logged in the Application log:

Event Type: Error
Event Source: MMIS55DataProvider
Event Category: Devices
Event ID: 62
Date: 3/15/2002
Time: 1:17:30 PM
User: N/A
Computer: MOBILE
Description:
RPC call has been canceled due to timeout. Function CheckCredentials isn't returning within reasonable time.

Event Type: Error
Event Source: Exch55DataProvider
Event Category: General
Event ID: 4096
Date: 3/15/2002
Time: 1:17:30 PM
User: N/A
Computer: MOBILE
Description:
Event Source: HrDirectiveSwitch (CATCH)

An unexpected error occurred. GetLastError( ) returned 0.

Event Type: Error
Event Source: MMIS55DataProvider
Event Category: Devices
Event ID: 67
Date: 3/15/2002
Time: 1:17:30 PM
User: N/A
Computer: MOBILE
Description:
The service is currently unavailable. Please try again later.

CAUSE

This problem may occur if the Microsoft Exchange 5.5 Information Store service was restarted.

RESOLUTION

Restart the Exchange 5.5 data provider service on the computer running Mobile Information Server.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbMobility kbprb KB320715