Cannot Re-add Deleted User Accounts Until a Database Administrator Removes Records Marked for Deletion (320647)



The information in this article applies to:

  • Microsoft TV Server

This article was previously published under Q320647

SUMMARY

When you delete a user account, you receive a message that the account was removed successfully. When you try to add a new user account by using the screen name of the deleted account, you receive an error message that the name is not available (already claimed).

Cause

You cannot re-add a deleted user account until a database administrator removes the records that are marked for deletion.

To prevent users from erasing data from the server database, records requested for deletion are marked as deleted, but these records are not actually removed. A database administrator periodically must remove these records before a screen name again becomes available.

MORE INFORMATION

Steps to Reproduce the Behavior

  1. Add a new user account. To do this, select Users, click Edit Users, click Add User, type a unique and memorable screen name, and then click Continue.
  2. Delete the new user account. To do this, select Users, click Edit Users, click Remove User, select the user name that you added in step 1, and then click Remove.
  3. Repeat step 1 to add a new user account that has the same screen name that you typed in step 1.

Modification Type:MinorLast Reviewed:6/18/2003
Keywords:kbinfo KB320647