STS: Subscriptions E-Mail Notifications Are Not Sent (320601)
The information in this article applies to:
- SharePoint Team Services from Microsoft
This article was previously published under Q320601 SYMPTOMS
On a SharePoint Team Services Web site where users have subscribed to receive e-mail notifications when changes are made to content, no notifications are sent and no errors occur.
CAUSE
If there are five or more host headers configured for the Web site, and four of the host headers are bound to a specific IP address, notifications are not sent.
WORKAROUND
In Microsoft Internet Information Services (IIS), configure the site to have four or fewer host headers, or configure the existing host headers so that no more than three of the host headers have IP addresses bound to them. To do this, follow these steps:
- Start the Internet Services Manager. To do this, follow the steps for your version of IIS:
- For IIS 5.0:
- Click Start, point to Programs, and then click Administrative Tools.
- Click Internet Services Manager.
- For IIS 5.1:
- Open Control Panel.
- Double-click Administrative Tools.
- Double-click Internet Information Services.
- Locate your SharePoint Team Web site in the tree view.
- Right-click the Web site, and then click Properties.
- On the Web Site tab, click Advanced.
- In the Multiple identities for this web site area, reconfigure the settings using one of two options:
- Configure the site so that it has four or fewer entries with host headers defined.
- Configure the existing host headers so that no more than three of the host headers have IP addresses defined.
- Click OK to close the Advanced Configuration dialog box.
- Click OK to close the Web site Properties dialog box.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 5/28/2002 |
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Keywords: | kbbug KB320601 |
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