Windows Explorer Quits When You View Contents of My Computer (320563)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q320563

SYMPTOMS

If you try to use Windows Explorer to view the contents of My Computer, and the Folders Explorer Bar is displayed, you may receive an error message similar to the following:
Windows Explorer has encountered a problem and needs to close. We are sorry for the inconvenience. Please tell Microsoft about this problem.
NOTE: To display the Folders Explorer Bar, point to Explorer Bar on the View menu in Windows Explorer, and then click Folders.

CAUSE

This behavior may occur if programs from the Kodak Picture Software CD version 1.3 or earlier are installed (such as Kodak EasyShare: Camera Connection, Picture Transfer, and Picture Software).

RESOLUTION

To resolve this behavior, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. Click Change or Remove Programs, click the Kodak Picture software, and then click Remove.
  4. Follow the steps to remove the software.

MORE INFORMATION

For more information about how to use a Kodak digital camera with Windows XP-based computers, visit the following Kodak Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:5/14/2002
Keywords:kbprb KB320563