Multiple Instances of WinZip on Desktop and WinZip Starts Instead of Other Programs (320561)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q320561
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you start your computer, multiple instances of WinZip start on the desktop (as many as 10 or more). If you try to start another program, an instance of WinZip starts instead.

CAUSE

This issue may occur if WinZip is corrupted.

RESOLUTION

To resolve this issue, follow these steps.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Restart your computer.
  2. When the Windows XP screen appears, press F5.
  3. Use the ARROW keys to select Start in Safe Mode with Command Prompt, and then press ENTER.
  4. Use the ARROW keys to select Windows XP, and then press ENTER.
  5. At the command prompt, type regedit, and then press ENTER.
  6. In the Registry Editor, locate the following key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

  7. Double-click the Winzip folder.
  8. In the right pane, make sure that the uninstall string data displays the following:C:\Program files\winzip\winzip32.exe
  9. On the File menu, click Close.
  10. At the command prompt, type program files\winzip\winzip32.exe /uninstall, and then press ENTER.

    NOTE: This removes WinZip from your computer.
  11. Type regedit, and then press ENTER.
  12. In the Registry Editor, double-click the following key:

    HKEY_CLASSES_ROOT

  13. Double-click the .exe folder.
  14. In the right pane, double-click RNJFILE.
  15. In the Edit String dialog box, type EXEFILE in the Value box, and then click OK.
  16. On the File menu, click Exit.
  17. Restart your computer.

Modification Type:MajorLast Reviewed:6/11/2002
Keywords:kbprb KB320561