Money: Cannot Delete, Edit, or Send an Electronic Payment (320456)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2003 Deluxe
  • Microsoft Money Deluxe 2002

This article was previously published under Q320456

SYMPTOMS

If you try to delete, edit, or send an electronic payment (Epay), the account that you want to work with becomes unavailable when you place your cursor over the icon for that account.

CAUSE

This issue may occur when payment, payee, or online payment details are incorrect.

RESOLUTION

To resolve this issue, delete the incorrect information, type the correct information, and then send the payment. To make these changes, use the following methods.

Note When you make changes to your online services, contact your financial institution to make sure that no transactions have been duplicated. Also, if you are using automatic payments, delete the automatic payments, and then send cancellation letters to the financial institution where you have the automatic payment set up. After you change your online services, you must set up all automatic payments again. Make sure that you have all the information that you must have to set up these payments before you delete the payments.

Method 1

  1. Start Money.
  2. Click Tools, and then click Find and Replace.
  3. Click Advanced Search, and then click Next.
  4. Select the account where the payment was transferred to, and then click Next.
  5. Find the transaction in the list, and then double-click the transaction to edit it.
  6. Change the value in the Number drop down list from Epay to blank, and then click OK.
  7. Close the Find and Replace dialog box.
  8. Go to the account that received the payment, and then find that account in the transaction list.
  9. Right-click the transaction, and then click Delete.

Method 2

  1. On the Accounts & Bills menu, click Online Services Manager.
  2. Click Modify for the financial institution that you want to edit.
  3. Click I'd like to discontinue using online services.
  4. Click Done.
  5. In the account register, right-click the incorrect information, and then click Delete.

    When the confirmation message appears, click Yes.
  6. In the Online Services Manager, click Set Up Online Services.
  7. When you are prompted, turn on online services for the financial institution in question.
  8. In the account register, re-create the payment by using a slightly different name.

    For example, change the name of an account that was named "Bank A" to "Bank-A" to avoid confusion or duplication of transactions.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB320456