XADM: Cannot View Mailboxes in Exchange System Manager (320198)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q320198 SYMPTOMS
After you create mail-enabled users, you may not be able to see their mailboxes when you attempt to view them in the \Mailbox Store\Mailboxes container in the Exchange System Manager.
CAUSE
This behavior occurs because you can view new mailboxes only after they receive data.
RESOLUTION
To see the newly created mailboxes, follow these steps:
- Send e-mail to the newly created recipients.
- In Exchange System Manager, navigate to and click the following container:
\Administrative Groups\GroupName\Servers\ServerName\StorageGroupName\Mailbox Store\Mailboxes
- On the Action menu, click Refresh.
Modification Type: | Minor | Last Reviewed: | 6/13/2003 |
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Keywords: | kbprb KB320198 |
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