Internet Explorer stops responding or the home page takes a long time to open (320162)



The information in this article applies to:

  • Microsoft Internet Explorer 6.0, when used with:
    • the operating system: Microsoft Windows Millennium Edition
    • the operating system: Microsoft Windows 98 Second Edition
    • the operating system: Microsoft Windows 98

This article was previously published under Q320162

SYMPTOMS

When you try to start Internet Explorer, the Web page that is set as the Internet Explorer home page may stop responding for up to several minutes. Or, the page may not open at all. Or, Internet Explorer may stop responding.

CAUSE

This issue may occur if certain versions of the Msbb.exe file (a component of the n-CASE program from 180Solutions, Inc.) are running in conjunction with certain versions of the New.net Client.

Note The error is not reproducible with any versions of the New.net Client that were released after 2001.

WORKAROUND

To work around this issue, update your version of the New.net Client. To do this, visit the following Web site: Click ENABLE YOUR BROWSER TO SEE NEW.NET DOMAINS in the upper-right corner of the page.

You may also remove the New.net Client. For information about how to do this, visit the following Web site:

MORE INFORMATION

The program may be listed as n-CASE or as Pad Lookups by n-CASE. Additionally, you can search your computer for the Msbb.exe executable file.

For additional information about how to remove n-CASE, visit the following n-CASE Web site: For more information about New.net, visit the following New.net Web site: For information about how to contact Netscape (to resolve this issue when it occurs with the Netscape browser), click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/2/2004
Keywords:kbprb KB320162