Exit symbols do not appear on the map when you try to start MapPoint or Streets and Trips (320094)



The information in this article applies to:

  • Microsoft MapPoint 2002
  • Microsoft Streets and Trips 2003
  • Microsoft Streets & Trips 2002 1.0

This article was previously published under Q320094

SYMPTOMS

When you try to start one of the products that is listed in the "Applies to" section for the first time, the exit symbols do not appear on the map.

CAUSE

This issue occurs for the following reasons:
  • The Exit Services check box is not selected.
  • The font or display settings are incorrect for this program.
  • Your video card drivers are corrupted or are incorrect.
Note This issue may also occur because the geographical information for those exits was not provided by the cartographer. This information may have been provided in earlier versions of Microsoft Streets and Trips.

RESOLUTION

To resolve this issue, click to select the Exit Services check box, or adjust the video display settings. To do this, use one or more of the following methods.

Method 1: Adjust Show or Hide Settings

  1. Start Microsoft Streets and Trips or Microsoft MapPoint.
  2. On the View menu, click Show or Hide Places.
  3. In the Show or Hide Places dialog box, click the Places tab.
  4. Click to select the Exit Services check box, and then click OK.
If this does not resolve the issue, continue to method 2.

Method 2: Adjust Video Display Settings

Adjust Zoom Level

  1. Click the location of the exit that you want to view.
  2. Drag the Zoom In/Zoom Out slider bar to your preference.

Lower Screen Resolution and Hardware Acceleration Settings

  1. Click Start, and then click Control Panel.
  2. Double-click Display.
  3. In the Display Properties dialog box, click the Settings tab.
  4. Drag the resolution slider bar to 800 by 600 pixels.
  5. Click Apply, and then click OK.
  6. In Control Panel, click Display.
  7. In the Display Properties dialog box, click the Settings tab.
  8. Click Advanced, and then click the Troubleshoot tab.
  9. Drag the Hardware acceleration slider bar to None.
  10. Click Apply, and then click OK.
Note If this resolves the issue, contact your video card manufacturer about the most current drivers for your video card.

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kbdisplay kbprb KB320094