Cannot establish a connection with the Lotus Notes server (320032)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q320032 SYMPTOMS
When you try to configure the Microsoft Exchange Server 5.5 connector for Lotus Notes, you may not be able to establish a connection with the Notes server. You may receive error messages similar to the following in the Exchange Connectivity Administrator Log Browser.
<date> <time>- LME-NOTES-MEXNTS(0a18) 1 64210:Unable to connect to
to the Notes Server SERVERNAME/NOTESWAY.
>> ntshcdb(116)
-and-
<date> <time>- LME-NOTES-MEXNTS(0a18) 1 00510:Error {Mail system
failure}: The application failed to initialize.
>> stdmain(863)
-and-
<date> <time>- LME-NOTES-MEXNTS(0a18) 3 00505:LME-NOTES-MEXNTS is
ending, last return code was {Mail system failure}.
>> stdmain(958)
-and-
<date> <time>- LME-NOTES-MEXNTS(0a18) 1 41220:Error: no Notes
Session Open.
>> ntshcs(2055)
CAUSE
This problem may occur if the path to the Notes.ini file in the properties of the Lotus Notes Connector is not vaild.
RESOLUTION
To resolve this issue, type the complete path and file name of the Notes.ini file in the Lotus Notes Connector Properties dialog box. To do this, follow these steps:
- Start the Microsoft Exchange Administrator program. To do this, click Start, point to Programs, point to Microsoft Exchange, and then click Microsoft Exchange Administrator.
- Expand your site, and then click Connections.
- In the right pane, click Connector for Lotus Notes.
- On the File menu, click Properties.
- Click the Advanced tab.
- In the Notes INI file location box, type the complete path (including the file name) to the Notes.ini file. For example, if the Notes.ini file is stored in the C:\Winnt folder, type c:\winnt\notes.ini.
- Click OK.
Modification Type: | Major | Last Reviewed: | 4/10/2006 |
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Keywords: | kbprb KB320032 |
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