Cannot establish a connection with the Lotus Notes server (320032)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q320032

SYMPTOMS

When you try to configure the Microsoft Exchange Server 5.5 connector for Lotus Notes, you may not be able to establish a connection with the Notes server. You may receive error messages similar to the following in the Exchange Connectivity Administrator Log Browser.
<date>  <time>-        LME-NOTES-MEXNTS(0a18) 1 64210:Unable to connect to
to the Notes Server SERVERNAME/NOTESWAY.

>> ntshcdb(116) 
					
-and-
<date> <time>-        LME-NOTES-MEXNTS(0a18) 1 00510:Error {Mail system
failure}: The application failed to initialize.
>> stdmain(863) 
					
-and-
<date> <time>-        LME-NOTES-MEXNTS(0a18) 3 00505:LME-NOTES-MEXNTS is
ending, last return code was {Mail system failure}.
>> stdmain(958) 
					
-and-
<date> <time>-        LME-NOTES-MEXNTS(0a18) 1 41220:Error: no Notes
Session Open.
>> ntshcs(2055) 
					

CAUSE

This problem may occur if the path to the Notes.ini file in the properties of the Lotus Notes Connector is not vaild.

RESOLUTION

To resolve this issue, type the complete path and file name of the Notes.ini file in the Lotus Notes Connector Properties dialog box. To do this, follow these steps:
  1. Start the Microsoft Exchange Administrator program. To do this, click Start, point to Programs, point to Microsoft Exchange, and then click Microsoft Exchange Administrator.
  2. Expand your site, and then click Connections.
  3. In the right pane, click Connector for Lotus Notes.
  4. On the File menu, click Properties.
  5. Click the Advanced tab.
  6. In the Notes INI file location box, type the complete path (including the file name) to the Notes.ini file. For example, if the Notes.ini file is stored in the C:\Winnt folder, type c:\winnt\notes.ini.
  7. Click OK.

MORE INFORMATION

For additional information about how to troubleshoot Lotus Notes Connector issues, click the article number below to view the article in the Microsoft Knowledge Base:

198677 XFOR: Troubleshooting Common Exchange Notes Connector Problems

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


Microsoft continues to update the tools that support interoperability among Lotus Domino R5 and Lotus Domino 6, Microsoft Exchange Server 2003, and Microsoft Windows Server 2003 Active Directory. The updated tools for Lotus Domino replace the following tools that are included with Exchange Server 2003 and with Microsoft Exchange Server 2003 Service Pack 2:
  • Exchange Connector for Lotus Notes
  • Calendar Connector for Lotus Notes
  • Migration Wizard for Lotus Notes
To obtain these tools and to obtain guidance and additional resources, visit the following Microsoft Web site: These updated tools provide additional functionality and address several issues that customers reported with earlier versions of the tools.

Modification Type:MajorLast Reviewed:4/10/2006
Keywords:kbprb KB320032