XCLN: "Unable to Load Personal Free/Busy Data" Error Message When You Quit Outlook (320028)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q320028 SYMPTOMS
When a Microsoft Outlook user tries to use the calendar feature or scheduling feature of Microsoft Outlook 98 or Microsoft Outlook 97, the user may experience one or both of the following behaviors:
In addition, other Microsoft Outlook users who view this user's schedule may notice slash marks (/////) instead of the schedule entries.
CAUSE
This behavior may occur when the Microsoft Outlook client is configured to use a Public Folder server that is either unavailable or is in an untrusted domain.
Because Outlook posts calendar changes to the Free/Busy folder when the user quits the program, the user may receive the error message described in the "Symptoms" section of this article if the Microsoft Exchange Server computer that hosts the Free/Busy folder is unavailable or unreachable. Because the user cannot post calendar or schedule changes, other Outlook users may see parts of your calendar filled with slash marks.
RESOLUTION
To resolve this issue, re-create the Outlook profile for the user who experiences this behavior.
For additional information about how to create Outlook profiles, click the article number below
to view the article in the Microsoft Knowledge Base:
166778 OL97: Contents of the Profile.doc Readme File
161973 OL97: Troubleshooting Outlook Configuration Problems
162203 OL97: User Profiles and Information Services
Modification Type: | Major | Last Reviewed: | 10/1/2003 |
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Keywords: | kberrmsg kbprb KB320028 |
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