Homepub: "Sorry Can't Continue. Something is Missing." Error Message When You Try to Start Home Publishing or Greetings (320012)



The information in this article applies to:

  • Microsoft Graphics Studio Home Publishing 99, when used with:
    • the operating system: Microsoft Windows XP
  • Microsoft Graphics Studio Greetings 99, when used with:
    • the operating system: Microsoft Windows XP

This article was previously published under Q320012

SYMPTOMS

When you try to start Home Publishing 99 or Greetings 99 on a Windows XP-based computer, you may receive an error message similar to the following:
Sorry, can't continue. Something is missing.

CAUSE

This behavior occurs because Home Publishing 99 and Greetings 99 are not compatible with Windows XP.

RESOLUTION

Use the Program Compatibility Wizard, which helps you to select and test compatibility settings that may resolve this issue. To do this, follow these steps:
  1. Click Start, point to All Programs, point to Accessories, and then click Program Compatibility Wizard.
  2. In the wizard, click Next.
  3. Click I want to choose from a list of programs, and then click Next.
  4. In the Select a program list, click Home Publishing or Studio Greetings, and then click Next.
  5. Click Microsoft Windows 98/Windows Me, and then click Next.
  6. Follow the on-screen instructions until the wizard completes the test.
  7. Do one of the following:

    If the program works properly under these settings, click Yes, set this program to always use these compatibility settings, and then click Next.

    If the program does not work properly under these settings, click No, try different compatibility settings, and then follow the on-screen instructions to select a different operating system.
  8. Click Finish to close the wizard.
If the compatibility settings do not resolve the issue, please consider upgrading to the latest version of Microsoft Greetings, or Microsoft Picture It! Publishing, or Microsoft Picture It! Photo.

REFERENCES

To obtain pre-sales information about new or updated Microsoft products, call the Microsoft Sales Information Center at (800) 426-9400. If you are outside the United States, contact the Microsoft subsidiary for your area. To locate your subsidiary, visit the following Microsoft World Wide Offices Web site:

Modification Type:MinorLast Reviewed:1/10/2006
Keywords:kberrmsg kbprb KB320012