"<Path>\Outbak.dll is not a valid Office add-in" error message when you start Outlook 2002 (319900)



The information in this article applies to:

  • Microsoft Outlook 2002
  • Microsoft Outlook 2000

This article was previously published under Q319900
Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you start Microsoft Outlook, you may receive an error message that is similar to the following:
C:\Program Files\Microsoft Office\Office10\Addins\Outbak.dll is not a valid Office add-in.
Note The path of the Outbak.dll file may be different on your computer.

You may also receive this error message when you click Options on the Tools menu, click the Other tab, click Advanced Options, and then click COM Add-ins. You may also notice that the Personal Folders Backup utility is not available on the File menu.

CAUSE

The Outbak.dll file is a component of the Microsoft Outlook Personal Folders Backup add-in. This behavior can occur if the Outlook Personal Folders Backup add-in is no longer installed on the computer but a reference to the Outbak.dll file remains in the registry. As a result, the Outbak.dll file is requested but not found when you start Outlook.

RESOLUTION

To resolve this issue, remove the entry for the Outbak.dll file from the registry. To do this, follow these steps.

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then click OK.
  3. Locate and then click the following registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins

  4. On the File menu, click Export.
  5. Specify a file name and location where you want to save the exported registry file, and then click Save.
  6. In the left pane, expand the registry key that you located in step 3 (if it is not already expanded), right-click the Microsoft.OutlookBackup.1 subkey, and then click Delete.
  7. If you are prompted to confirm the deletion, click Yes.
  8. On the Registry menu, click Exit to quit Registry Editor.

MORE INFORMATION

The Outlook Personal Folders Backup add-in is available for download from the following Microsoft Web site: For additional information about how to work with personal folders files in Outlook, click the following article number to view the article in the Microsoft Knowledge Base:

287456 OL2002: How to sork with Personal Folders files


Modification Type:MinorLast Reviewed:5/12/2006
Keywords:kbAddIn kbRegistry kberrmsg kbprb KB319900