OL2000: "A Required DLL File, ECOMWR.DLL Was Not Found" Error Message if You Start Your Computer or Outlook (319898)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q319898

SYMPTOMS

If you start your computer or Outlook 2000, you may receive the following error message:
A required DLL file, ECOMWR.DLL was not found.

CAUSE

This behavior can occur if the McAfee antivirus software is installed on your computer. The Ecomwr.dll file is a component of the McAfee program.

WORKAROUND

To work around this behavior, remove the McAfee program from your computer. For more information about how to remove the McAfee program, see the documentation that was included with the program or contact McAfee at the following McAfee Web site: To contact McAfee for more information or to inquire about the availability of an update, please see the following McAfee Web site:

MORE INFORMATION

This behavior is known to occur with McAfee VirusScan 6.0.

For information about how to contact McAfee, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB319898