XADM: MAPI Clients Cannot View the Global Address List and Resolve Names (319879)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q319879 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
After you apply the W2K_SP3_x86_en.exe hotfix to your Microsoft Windows 2000-based Global Catalog server, existing users of MAPI clients may not be able to do any of the following actions:
- View the Global Address List.
- Resolve names while they compose new messages.
- Create new mail profiles.
CAUSE
This issue occurs if both of the following conditions are true:
- The W2K_SP3_x86_en.exe hotfix is installed on your Windows 2000-based Global Catalog server.
- The RestrictAnonymous registry value on the Global Catalog server is 2.
RESOLUTION
To resolve this issue, follow these steps. WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. NOTE: If you have more than one Global Catalog server, repeat these steps on each Global Catalog server.
- Verify that the W2K_SP3_x86_en.exe hotfix is installed on the Global Catalog server. To do this, follow these steps:
- On the Global Catalog server, double-click Add/Remove Programs in Control Panel.
- Confirm that the following entry is in the Currently installed programs list:
Windows 2000 Hotfix (Pre-SP3) - If the hotfix is present, start the Registry Editor, and then locate and click the following key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa - In the right pane of the Registry Editor, verify the value of the RestrictAnonymous registry value. Proceed to the next step only if the value is set to 2.
If the value is other than 2, use the information in the following Microsoft Knowledge Base article to resolve the issue:297801 XADM: Troubleshooting Check Name Errors
- Double-click the RestrictAnonymous registry value, change the value to zero (0), and then click OK.
- Restart your Global Catalog server.
Modification Type: | Minor | Last Reviewed: | 6/13/2003 |
---|
Keywords: | kbprb KB319879 |
---|
|