iMesh Causes an Error Message in Windows XP (319873)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q319873
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you are using the iMesh file sharing program, you may receive the following error message:
Ftp_back.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If you view the data that the error report contains, the following error signature information may be listed:
   App Name      App Version  Module Name   Module Version  Offset
   -----------------------------------------------------------------
   Ftp_back.exe  0.0.0.0      Ftp_back.exe  0.0.0.0         00002a74
				

CAUSE

This problem may occur if the Ftp_back.exe process is running on your computer.

WORKAROUND

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To work around this problem, follow these steps:
  1. Right-click your taskbar, and then click Task Manager.
  2. On the Processes tab, click Ftp_back.exe, and then click End Process.
  3. Use Registry Editor (Regedit.exe) to view the following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

  4. Click the BMail Installation registry entry in this key, press DELETE, and then restart your computer.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:2/25/2003
Keywords:kb3rdparty kbenv kberrmsg kbprb kbProd2Web KB319873