XADM: A Message Tracking Log Is Not Generated After You Restart the Server (319866)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q319866

SYMPTOMS

After you restart an Exchange 2000 server, the message tracking log file may not be generated, or a new tracking log may not be written to the default log file folder in the following location:

\Program Files\Exchsrvr\server_name.log

If you restart the Internet Information Services (IIS) Administrator service, the problem is resolved and a new log is recorded until the next time that you restart the server.

CAUSE

This problem may occur if the first remote procedure call (RPC) binding to the Exchange System Attendant service does not work when the server starts, but the calling component does not detect this.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

The English version of this fix has the following file attributes or later:

Component: Message tracking

File nameVersion
Drviis.dll6.0.5770.70
Exsmtp.dll6.0.5770.70
Msgtrack.dll6.0.5770.70
Store.exe6.0.5770.70
Davex.dll6.0.5770.70
Dsaccess.dll6.0.5770.70
Excdo.dll6.0.5770.70
Exoledb.dll6.0.5770.70
Exprox.dll6.0.5770.70
Exres.dll6.0.5770.70
Jcb.dll6.0.5770.70
Mdbmsg.dll6.0.5770.70
Mdbsz.dll6.0.5770.70
Phatcat.dll6.0.5770.70
Dscmsg.dll6.0.5770.70

NOTE: Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 2.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 3.

Modification Type:MinorLast Reviewed:6/6/2003
Keywords:kbbug kbExchange2000preSP3fix kbExchange2000sp3fix kbfix KB319866