Internet Explorer May Not Display the Lock Icon When You Connect with SSL to an OWA Server Through a Proxy (319831)
The information in this article applies to:
- Microsoft Internet Explorer version 6 for Windows XP
This article was previously published under Q319831 SYMPTOMS
If you use an HTTPS (Secure Sockets Layer, or SSL) connection to a Microsoft Outlook Web Access (OWA) server through an HTTP proxy, the Internet Explorer lock icon appears briefly and then disappears. If you refresh the page, the icon reappears briefly but disappears again quickly.
CAUSE
This behavior occurs if the OWA server is configured to use Negotiate or NTLM authentication.
WORKAROUND
To work around this problem, use Basic authentication to authenticate with the OWA server. This workaround is safe because Basic authentication is performed through the SSL connection.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
The connection is secure, but the lock icon is not displayed correctly.
Modification Type: | Major | Last Reviewed: | 10/2/2003 |
---|
Keywords: | kbenv kbfix kbprb KB319831 |
---|
|