Visio2002: Visio Stops Responding or the Colors in Shapes Are Displayed Incorrectly (319685)



The information in this article applies to:

  • Microsoft Visio 2002 Professional
  • Microsoft Visio 2002 Standard
  • Microsoft Visio Network Central
  • Microsoft Visio Network Equipment

This article was previously published under Q319685

SYMPTOMS

While you use Microsoft Visio, you may experience one or more of the following behaviors:
  • When you attempt to start Visio, the program stops responding (hangs) when the progress bar reaches 100 percent of the directory cache update process.
  • When you use Visio, the program stops responding.
  • The colors of the shapes in your drawings may be displayed incorrectly. For example, the colors may appear to bleed.

CAUSE

This behavior can occur if your computer uses an outdated video driver.

RESOLUTION

To resolve this issue, install the latest video driver that is available for your video adapter. Contact your video adapter manufacturer for more information about how to do this.

For information about how to contact your video adapter manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

For additional information about how to troubleshoot other documented issues that cause Visio to stop responding, click the article numbers below to view the articles in the Microsoft Knowledge Base:

300912 OFFXP: Program Stops Responding (Hangs) and Errors Appear with Voodoo3 Driver

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbprb KB319685