OFF2000: Screen Response Is Slow When You Type Network Drive Letters and File Names in Save As Dialog Box in Word (319470)
The information in this article applies to:
This article was previously published under Q319470 SYMPTOMS
When you try to save a document by using the Save As dialog box in Microsoft Word 2000, the network drive letters and other characters that you type in the File name box appear very slowly.
CAUSE
This behavior occurs if the AutoComplete feature in Microsoft Internet Explorer is turned on. This feature tries to match the characters in the File name box with the entries in the Recent folder that is used by Office. This process may cause the slow response.
RESOLUTION
To resolve this behavior, delete the contents of the User Name\ApplicationData\Microsoft\Office\Recent folder. To do this, follow these steps. NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. - Right-click Start, and then click Explore.
- Locate and click the drive:\Documents and Settings\User Name\Application Data\Microsoft\Office\Recent folder, where drive is the drive on which Windows is installed and User Name is your user name.
- On the Edit menu, click Select All.
- Press the DELETE key, and then click Yes to confirm the deletion of all files in the Recent folder.
- Close Windows Explorer.
WORKAROUND
To work around this behavior, turn off the AutoComplete feature in Internet Explorer. NOTE: This option may not be available in all versions of Internet Explorer.
To turn off the AutoComplete feature, follow these steps:
- Start Internet Explorer.
- On the Tools menu, click Internet Options.
- Click the Advanced tab.
- Click to clear the Use inline AutoComplete
in Windows Explorer check box, and then click OK.
- Quit Internet Explorer.
Modification Type: | Minor | Last Reviewed: | 1/6/2006 |
---|
Keywords: | kbprb KB319470 |
---|
|