An Agent Does Not Send Performance Information and Has a Delayed Status (319354)
The information in this article applies to:
- Microsoft Operations Manager 2000
This article was previously published under Q319354 SYMPTOMS
If the OnePoint agent belongs to more than one configuration group, delivery of the performance counters that are monitored by the multi-homed agent may be delayed for up to 24 hours. The agent also may not send heartbeats at regular intervals. This causes the agent's status to appear as delayed in the Microsoft Operations Manager (MOM) 2000 console. You can see this issue when you push new rules to the MOM agent.
CAUSE
This problem may be caused by corrupted performance counters on the MOM agent.
RESOLUTION
To resolve this problem, obtain the latest service pack for Microsoft Operations Manager 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
814529 How to Obtain the Latest Microsoft Operations Manager 2000 Service Pack
The English version of this hotfix has the following file attributes or later:
Date Time Version Size File name
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03-Apr-2002 14:09 4.0.12.66 2,044,072 Mcscmn04.dll
03-Apr-2002 14:09 4.0.12.66 338,440 Eemperformanceprovider.dll
WORKAROUND
To work around this problem, turn off all of the corrupted performance counters.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Operations Manager 2000 Service Pack 1.
Modification Type: | Minor | Last Reviewed: | 9/27/2005 |
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Keywords: | kbHotfixServer kbQFE kbOpMan2000SP1Fix kbbug kbenv kbfix KB319354 |
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