You cannot convert your Access 2000 database to Access 97 (319310)
The information in this article applies to:
- Microsoft Access 2000
- Microsoft Access 97
This article was previously published under Q319310 Novice: Requires knowledge of the user interface on single-user computers.
This article applies only to a Microsoft Access database (.mdb).
SYMPTOMS
When you try to convert a Microsoft Access 2000 database to a Microsoft Access 97 database format, you may receive the following error message:
The Microsoft Jet database engine cannot open the file. It is already opened exclusively by another user or you need permission to view it.
CAUSE
This behavior may occur when McAfee VirusScan virus-protection software is installed on your computer.
RESOLUTION
To resolve this issue, use one of the following methods.
Method 1 - Turn Off or Remove your Antivirus Software
Contact your McAfee VirusScan documentation for more information about how to temporarily turn off VirusScan, or how to completely remove the program from your computer. For information about how to contact McAfee (Network Associates, Inc.), see the "More Information" section of this article.
Method 2 - Convert the Database in Windows Safe Mode
Restart your computer in Safe mode, convert your database, and then restart your computer in Normal mode.
To start a Microsoft Windows 98 or a Microsoft Windows Millennium Edition (Me)-based computer in Safe mode, restart your computer, press and hold down the CTRL key after your computer completes the Power On Self Test (POST), and then select Safe Mode on the Startup menu.
To start a Microsoft Windows 2000 or a Microsoft Windows XP-based computer in Safe mode, restart your computer, press F8 after your computer completes the POST, and then select Safe Mode on the Startup menu.
Modification Type: | Minor | Last Reviewed: | 1/9/2006 |
---|
Keywords: | kberrmsg kbprb KB319310 |
---|
|