Problem in E-Mail Address with RTC Builds (319194)
The information in this article applies to:
This article was previously published under Q319194 SYMPTOMS
You cannot set an e-mail address from the Settings page on RTC builds during the registration sequence.
CAUSE
This behavior occurs because of the way RTC servers complete provisioning.
WORKAROUND
To work around this behavior, use one of the following methods.
Method 1
Prevent this behavior by verifying the validity of the e-mail address during the provisioning phase.
Method 2
Configure a message to appear that prompts the user to contact the subscriber. If the account is a subscriber account, the system administrator must correct the subscriber's e-mail account information by using the CSR tool. If the account is a viewer account:
- Change the viewer to the subscriber account.
- Go to viewer Add/Remove, and then edit the viewer.
- Select Can use E-mail, and then run e-mail Setup again.
- Edit and correct the incorrect e-mail account information.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
This problem was corrected in TV Server 1.0 Service Pack 2.
Modification Type: | Minor | Last Reviewed: | 6/18/2003 |
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Keywords: | kbprb KB319194 |
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