"Data Error (Cyclic Redundancy Check)" Error Message When Outlook Downloads E-mail (319128)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Outlook 2002
  • Microsoft Office Outlook 2003

This article was previously published under Q319128

SYMPTOMS

After Microsoft Outlook downloads e-mail to your computer, you may receive one of the following error messages:
File path\filename.pst could not be accessed. Data error. Cyclic redundancy check.
In this error message, path\filename.pst correspond to the location and the file name of your Personal Folders (.pst) file--for example, C:\mypst.pst.
Data error (cyclic redundancy check)
You may not be able to view some of the downloaded messages. When you click your Deleted Items folder, you may receive the following error message:
Error 0x80040116

CAUSE

This issue may occur if your personal folder file (.pst) is corrupted.

RESOLUTION

To resolve this issue, first check your hard disk for errors, and then re-create your personal folder file. To do so, follow these steps.

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Check Your Hard Disk for Errors

  1. Click Start, click Run, type cmd in the Open box, and then press ENTER.
  2. At the command prompt, type chkdsk /f, and then press ENTER.

    Note If you receive a message similar to the following

    The type of the file system is NTFS. Cannot lock current drive.

    Chkdsk cannot run because the volume is in use by another process. Would you like to schedule this volume to be checked the next time the system restarts? (Y/N)

    press Y, press ENTER, and then restart your computer.
  3. When Chkdsk finishes, close the command prompt.
  4. Start Outlook, and then if the problem still persists, proceed to the next step.

Re-create Your Personal Folder File

  1. Quit Outlook, and then start Windows Explorer.
  2. Make a backup copy of your personal folder file (Outlook.pst).

    Outlook.pst is usually located in the following folder:


    Microsoft Windows XP, Microsoft Window 2000, and Microsoft Windows NT 4.0:

    drive:\Documents and Settings\UserID\Local Settings\Application Data\Microsoft\Outlook

    Microsoft Windows 98 Second Edition (SE) and Microsoft Windows Millennium Edition (Me):

    drive:\Program Files\Common Files\System\Mapi\LocaleID

    Drive is the drive letter of your boot drive, UserID is your user I.D., and LocaleID is the locale identifier (LCID) for your installation of Microsoft Office. For example, the LCID for English (United States) is 1033.
  3. Rename Outlook.pst as "OLD.pst". To do so, follow these steps:
    1. Click Outlook.pst.
    2. On the File menu, click Rename.
    3. Type OLD.pst, and then press ENTER.
  4. Use the Inbox Repair Tool to repair the OLD.pst personal folder file.

    For additional information about the Inbox Repair Tool, click the following article numbers to view the articles in the Microsoft Knowledge Base:

    272227 How to find and run the Inbox Repair tool in Outlook 2000

    287497 How to use the Inbox Repair Tools to recover e-mail messages in Outlook 2002 and Outlook 2003

  5. Create a new personal folder file. To do this, follow these steps:
    1. Start Outlook.

      Because you renamed the original .pst file in step 3, you receive a message that your personal folder file cannot be found. Click OK.
    2. In the Create/Open Personal Folder File dialog box, type the new .pst file name (for example, NewOutlook.pst) in the File name box, and then click Open.
    3. Modify the settings as necessary, click OK, and then click Yes.
  6. Import data from OLD.pst to the newly created .pst. To do this, follow these steps:
    1. On the View menu, click Folder View.
    2. On the File menu, click Import and Export.
    3. Click Import from another program or file, and then click Next.
    4. Click Personal Folder File (.pst), and then click Next.
    5. Under File to Import, click Browse, locate and then click the OLD.pst file, and then click Next.
    6. Under Select the folder to import from, click Personal Folders.
    7. Click to select the Include Subfolders check box.
    8. Click Finish.
  7. You may see two Personal Folders in the Outlook Folder List. Right-click the one that represents the original Outlook.pst file (it does not show subfolders), and then click Close "" on the shortcut menu.

MORE INFORMATION

If you don't use Microsoft Exchange Server, Outlook stores your e-mail messages, calendar, and other items in a Personal Folders file. This file (Outlook.pst by default) is created when you set up your e-mail account. The file appears in the Outlook Folder List as Outlook Today - [Personal Folder].

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbDownload kbemail kberrmsg kbprb KB319128