"STOP 0x00000050" Error Message with Trend Micro Antivirus Software (319123)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
This article was previously published under Q319123 SYMPTOMS
On your Microsoft Windows NT 4.0-based computer, you may receive a STOP 0x50 error message similar to one of the following on a blue screen:
Stop 0x00000050 (0xBEBEE9F8 0x0000000 0x0000000 0x00000002)
STOP 0x00000050 (0xf15ca000, 0x00000000, 0x00000000, 0x00000000)
STOP 0x00000050 (0xffff0000, 0x00000000, 0x00000000, 0x00000000)
NOTE: The parameter values may be different on your computer, but a memory dump file analysis indicates it is based in Vsapint.sys.
The STOP 0x50 error message may be displayed after you manually perform a virus scan on the computer.
CAUSE
This behavior can occur if a Trend Micro antivirus program is installed on the computer, and there is an issue with the Trend Micro Vsapint.sys driver file and the Tmfilter.sys driver file.
This behavior has been reported to occur with Trend Micro ServerProtect for Windows NT Server 5.31.
RESOLUTION
To resolve this issue, remove or deactivate the Trend Micro antivirus program to verify that the antivirus program is the cause of the STOP error message described in the "Symptoms" section of this article, and then contact Trend Micro for more information about how to resolve this issue or to inquire about the availability of an update.
For more information about how to do this, contact Trend Micro at the following Trend Micro Web site:
Modification Type: | Major | Last Reviewed: | 5/5/2002 |
---|
Keywords: | kbprb KB319123 |
---|
|