PRB: Site Server Search Returns No Abstract (319107)
The information in this article applies to:
- Microsoft Site Server 3.0
This article was previously published under Q319107 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you perform a Site Server search, no abstract is displayed when you view the search results.
CAUSE
Files that are larger than the Maxbytesperfile key that is specified for a Site Server 3.0 catalog do not return an abstract.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
Modify the Maxbytesperfile registry key for your Site Server catalog to be greater than any of the individual files that are searched. To do this, follow these steps:
- Click Start, click Run, and then type Regedit to start the Registry Editor.
- Open the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\SiteServer\3.0\Search\Indexer\catalogname - Click the catalog name.
- On the Edit menu, click Modify, and then click Decimal.
- In the Value box, type the indexing limit in bytes (for example, 400000). Click OK.
- Stop and restart the Site Server Gatherer service.
- Start a full build on your search catalog.
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
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Keywords: | kbprb KB319107 |
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