STS: All Documents View in Document Library Does Not List Your Document (318975)
The information in this article applies to:
- SharePoint Team Services from Microsoft
This article was previously published under Q318975 SYMPTOMS
After you upload a document to a document library or create a new document in the document library, you find that the document is not listed in All Documents view, even though the document is saved to the file system and appears in Folder View.
CAUSE
If the No count check box for the No count connection option is selected on the Microsoft SQL Server that hosts the SharePoint Team Services database, the document library table ows_projectx_libraryname is not populated.
RESOLUTION
To resolve this issue, click to clear the No count check box in SQL Server. To do this, follow these steps:
- Open the SQL Server Enterprise Manager.
- Right-click the database server that is hosting your SharePoint Team Services database.
- Click Properties.
- Click the Connections tab.
- In the Attribute list, click to clear the No count check box.
- Click OK.
- Close Enterprise Manager.
MORE INFORMATION
For more information about how to configure the default connection options in SQL Server, please see your SQL Server documentation.
Modification Type: | Major | Last Reviewed: | 4/14/2002 |
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Keywords: | kbprb KB318975 |
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