OL2000: Errors in the Module Rtfhtml.dll (318658)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q318658

SYMPTOMS

When you try to send or receive messages in Outlook 2000, any of the following behaviors may occur:
  • Outlook downloads one message and then stops responding.
  • The message that you downloaded is duplicated when you try to send or receive messages again.
  • You may receive an error message similar to the following:
    Outlook has generated errors... module rtfhtml.dll
In the Event Viewer, the Application event log may indicate that a fault occured in Outlook.exe in the Rtfhtml.dll file.

CAUSE

This behavior may occur if you have a trial version of Microsoft Office XP installed on your computer, and you install Microsoft Office 2000 without first removing the trial version of Office XP.

RESOLUTION

To resolve this behavior, remove any versions of Microsoft Office that are installed on your computer, and then reinstall Office.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. In Control Panel, double-click Add/Remove Programs.
  2. In the Add/Remove Programs dialog box, select the Office 2000 entry if it exists (for example, click Microsoft Office 2000 Professional), and then click Remove.
  3. Click Yes to confirm the uninstall.
  4. In the Add/Remove Programs dialog box, select the Office XP trial entry (for example, click Microsoft Office XP Professional), and then click Remove.
  5. Click Yes to confirm the removal.
  6. After you remove the trial version Office XP, insert your non-trial version Office CD-ROM, and then run Setup to install your version of Office.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB318658