XADM: An Event ID 1005 Error Message Is Logged and Microsoft System Attendant Does Not Respond (318431)
The information in this article applies to:
- Microsoft Exchange 2000 Server SP2
This article was previously published under Q318431 SYMPTOMS
When you apply the Microsoft Exchange 2000 Server Service Pack 2 (SP2), you may experience the following behaviors:
- The Microsoft Exchange System Attendant stops responding.
- The Microsoft Exchange System Attendant service does not automatically start when you restart the computer.
- The following event ID message is logged in the Application event log of the Event Viewer:
Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 1005
Description: Unexpected error An unknown error has occurred. ID no: 80040a01 Microsoft Exchange System Attendant occurred.
For more information, click http://search.support.microsoft.com/search/?adv=1.
NOTE: The Event ID 1005 event ID message may also be generated by other Exchange 2000 services, such as Microsoft Exchange Instant Messaging.
CAUSE
This behavior may occur if the Spanning-tree Portfast feature is not turned on, on the network switch device that you use.
The "0x80040a01" error that is noted in the "Description" section of Event ID 1005 is a "timeout for topology creation" error. When Exchange 2000 services start, the Exchange 2000 services must contact a domain controller to read configuration information from Active Directory. If a domain controller and a global catalog is unavailable, or cannot be contacted, the Exchange 2000 services cannot start. This is because of topology creation (DSAccess) changes in Exchange 2000 SP2.
RESOLUTION
To resolve this behavior, turn on the Spanning-tree Portfast option on the network switch in use. Spanning-tree Portfast causes a port to enter the spanning-tree forwarding state immediately, bypassing the listening and learning states.
Contact your network switch hardware vendor for more information about how to turn on this configuration setting. For information about how to contact contact your network switch hardware vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Hardware and Software Third-Party Vendor Contact List, A-K
60781 Hardware and Software Third-Party Vendor Contact List, L-P
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. WORKAROUND
To work around this behavior, try to start the System Attendant service from the Services snap-in after the network-switch port has fully initialized.
Modification Type: | Major | Last Reviewed: | 9/15/2006 |
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Keywords: | kbpending kbprb kbQFE KB318431 |
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