Visio may stop responding when the progress bar reaches 100 percent of the directory cache update process (318328)
The information in this article applies to:
- Microsoft Visio 2002 Professional
- Microsoft Visio 2002 Standard
This article was previously published under Q318328 SYMPTOMS
When you start Microsoft Visio 2002, Visio may stop responding (hang) when the progress bar reaches 100 percent of the directory cache update process.
You may also receive one of the following error messages:
This behavior may occur for all user accounts or only for non-administrator user accounts. Because of this behavior, you cannot start Visio.
CAUSE
This issue can occur if one or more subfolders are missing from the following folder
Drive:\Program Files\Microsoft Office\Visio10\1033
NoteDrive is the letter of the drive on which Microsoft Windows is installed.
If this behavior occurs only when you are logged on as a user who is not a member of Administrators group, your user profile is damaged. Your user profile can become damaged if the following conditions are true: - Norton AntiVirus 2002 is installed on the computer.
- Norton AntiVirus 2002 conflicts with your user profile.
RESOLUTIONThe issue occurs for all user accounts NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
If the issue occurs for both the Administrator user account and non-Administrator user accounts, follow these steps:
- Start Windows Explorer, and then open the following folder:
Drive:\Program Files\Microsoft Office\Visio10\1033
Note This folder is the default location for the 1033 folder. If you installed Visio to a location other than the default location, the path of the 1033 folder will be different. - Verify that all the following folders exist as subfolders of the 1033 folder. If one or more of these folders do not exist, create them:
- Drawings
-
Filters
- Help
-
Samples
-
Solutions
- Startup
- Quit Windows Explorer.
- Insert the Visio 2002 CD into the CD drive or the DVD drive on the computer.
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- In the Currently installed programs list, click Microsoft Visio Standard 2002 [English] or Microsoft Visio Professional 2002 [English], and then click Change.
- Click Repair - Restore to original installation state, and then click Next.
- Click OK when you receive the message that Visio Setup completed successfully.
Note We recommend that you install the latest Visio 2002 service pack to update your installation of Visio. Visio 2002 service packs contain the latest updates and enhancements, in addition to many changes that are designed to improve the reliability and the performance of Visio.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
867749
How to obtain the latest Visio 2002 service pack
The issue occurs for only non-Administrator user accounts: NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. If the issue occurs for only non-Administrator user accounts, follow these steps: - Remove Norton AntiVirus. For more information about how to remove Norton AntiVirus from the computer, see to the product documentation. Or, visit the following Symantec Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
- Remove Visio. To do this, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- In the Currently installed programs list, click Microsoft Visio Standard 2002 [English] or Microsoft Visio Professional 2002 [English], and then click Remove.
- Follow the instructions that appear on the screen to remove Visio.
- Install Visio. To do this, follow these steps:
- Insert the Microsoft Visio 2002 CD into the CD drive or DVD drive, and then run the Visio Setup program.
- Follow the instructions that appear on the screen to install Visio.
- Delete and re-create the profile of the user who cannot start Visio. To do this, follow these steps.
Note Before you delete the user profile, you may want to back up documents that are contained in the My Documents folder of the user profile. - Log on to the computer as an Administrator or as a member of the Administrators group.
- Click Start, and then click Control Panel.
- Click Performance and Maintenance, and then click System.
- Click the Advanced tab, and then click Settings under User Profiles.
- In the Profiles stored on this computer list, click the user profile that you want to delete, and then click Delete.
- Click Yes when you are prompted to confirm the deletion.
- Click OK two times, and then quit Control Panel.
- Log off the computer as an Administrator, and then log on as the user.
Windows creates a new profile for the user.
- Verify that you can start and use Visio.
- Install Norton AntiVirus. For more information about how to do this, see the product documentation.
Modification Type: | Minor | Last Reviewed: | 1/6/2006 |
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Keywords: | kberrmsg kbprb ocsso KB318328 |
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