IntelliMouse: Error Message: Mouse Error on Boot Cmtool32.dll Linked to Missing Export in Mslng32.dll (318254)
The information in this article applies to:
- Microsoft IntelliPoint software 4.0
- Microsoft IntelliMouse
This article was previously published under Q318254 SYMPTOMS
When you try to start your computer, you receive an error message similar to the following:
Mouse error on boot cmtool32.dll linked to missing export in mslng32.dll
If you use the mouse to click the Forward button or the Back button, the computer does not respond.
CAUSE
This behavior may occur if your Microsoft IntelliPoint software is damaged.
RESOLUTION
To resolve this issue, use one of the following methods to reinstall the IntelliPoint software.
Method 1: Install the Latest Version of the IntelliPoint Software- Visit the following Microsoft Web site:
- Click Download.
- Follow the on-screen instructions to download and install the latest version of the IntelliPoint software.
Method 2: Reinstall the IntelliPoint Software from the IntelliPoint Setup DiskNOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. - Click Start, and then click Control Panel.
- Double-click Add or Remove Programs.
- Click Microsoft IntelliPoint, and then click Remove.
- Follow the on-screen instructions to remove the IntelliPoint
software. If you are prompted to restart the computer, do so.
- Insert the IntelliPoint Setup disk into the disk drive, or insert the CD-ROM into the CD-ROM drive or DVD-ROM drive.
- If IntelliPoint Setup does not start automatically, follow these steps:
- Click Start, and then click Run.
- In the Open box, type the following line, and then click
OK
where drive is the letter of the drive that contains the Setup disk or CD-ROM.
- Follow the on-screen instructions to install the IntelliPoint
software.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kbprb KB318254 |
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