The computer is stuck in a restart loop after you upgrade from Windows 98 or Windows Me to Windows XP (318018)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q318018

SYMPTOMS

After you complete the process of upgrading from Microsoft Windows 98 or Microsoft Windows Millennium Edition (Me) to Microsoft Windows XP, and then you restart your computer, your computer may reach the Windows XP startup screen, shut down, and begin the restart process again. The startup process never completes, and your computer remains stuck in a restart loop.

CAUSE

This behavior may occur if Symantec Corporation's pcAnywhere software was installed on your computer before you upgraded to Windows XP. This version of pcAnywhere may not be compatible with the Windows XP upgrade. Versions of pcAnywhere earlier than version 10.5 are not compatible with Windows XP. This issue has also occurred with version 10.5 505 of pcAnywhere. Please contact Symantec for compatibility information.

RESOLUTION

To resolve this issue, remove pcAnywhere from your computer. For remote desktop access, consider using Windows XP's Remote Desktop.

To remove pcAnywhere from your computer, follow these steps:
  1. Restart Windows in Safe mode.
  2. Click Start, point to Settings, and then click Control Panel.
  3. In Control Panel, double-click Add or Remove Programs.
  4. In the Add or Remove Programs dialog box, select pcAnywhere in the list of Currently installed programs, and then click Change/Remove.
  5. Follow the on-screen instructions to remove the program.
  6. Restart Windows in normal mode.
To manually remove pcAnywhere, contact Symantec or see the company's online database for Document Id :2001111210465912.

MORE INFORMATION

For additional information about how to use Safe mode with Windows XP, click the article number below to view the article in the Microsoft Knowledge Base:

315222 A Description of the Safe Boot Mode Options in Windows XP

Through Windows XP Remote Desktop, you can gain access to a Windows session on your computer from another computer. For more information about how to use Remote Desktop with Windows XP, type the following text in the Search box in Windows XP Help:

remote desktop overview

In the Search Results list, click Remote Desktop overview.

For information about how to contact Symantec Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:11/16/2004
Keywords:kb3rdparty kbprb KB318018