The computer is stuck in a restart loop after you upgrade from Windows 98 or Windows Me to Windows XP (318018)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q318018 SYMPTOMS
After you complete the process of upgrading from Microsoft Windows 98 or Microsoft Windows Millennium Edition (Me) to Microsoft Windows XP, and then you restart your computer, your computer may reach the Windows XP startup screen, shut down, and begin the restart process again. The startup process never completes, and your computer remains stuck in a restart loop.
CAUSE
This behavior may occur if Symantec Corporation's pcAnywhere software was installed on your computer before you upgraded to Windows XP. This version of pcAnywhere may not be compatible with the Windows XP upgrade. Versions of pcAnywhere earlier than version 10.5 are not compatible with Windows XP. This issue has also occurred with version 10.5 505 of pcAnywhere. Please contact Symantec for compatibility information.
RESOLUTION
To resolve this issue, remove pcAnywhere from your computer. For remote desktop access, consider using Windows XP's Remote Desktop.
To remove pcAnywhere from your computer, follow these steps:
- Restart Windows in Safe mode.
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add or Remove Programs.
- In the Add or Remove Programs dialog box, select pcAnywhere in the list of Currently installed programs, and then click Change/Remove.
- Follow the on-screen instructions to remove the program.
- Restart Windows in normal mode.
To manually remove pcAnywhere, contact Symantec or see the company's online database for Document Id :2001111210465912.
Modification Type: | Major | Last Reviewed: | 11/16/2004 |
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Keywords: | kb3rdparty kbprb KB318018 |
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