Visio2002: You Are Unable to Start or Use Visio After Installation (317993)



The information in this article applies to:

  • Microsoft Visio 2002 Standard
  • Microsoft Visio 2002 Professional
  • Microsoft Visio Network Central
  • Microsoft Visio Network Equipment

This article was previously published under Q317993

SYMPTOMS

When you use Microsoft Visio, you may be unable to start Visio or use some or all of its features. For example, when you start Visio, you may receive an error message similar to the following:
Microsoft Visio has encountered a problem and needs to close. We are sorry for the inconvenience.

CAUSE

This behavior may occur if an issue occurs during the installation of Visio and, as a result, Visio is not correctly installed on your computer. For example, this behavior can occur if any antivirus programs are running when you run Visio Setup. Antivirus programs that run during Setup can cause corruption in Visio installation files.

This behavior can also occur if Microsoft Visio 2000 was previously installed on the computer and Visio 2002 Setup does not correctly detect and remove this earlier installation of Visio.

RESOLUTION

To resolve this issue, remove and then reinstall Visio. To do this, follow these steps:
  1. If you are running Microsoft Windows XP Professional, Microsoft Windows 2000, or Microsoft Windows NT 4.0, log on to the computer as administrator or as a member of the Administrators group.
  2. Disable all antivirus programs that are running on the computer. For more information about how to do this, contact the program vendor or consult the program documentation.
  3. Remove Visio 2002.For additional information about how to completely remove Visio 2002 from your computer, click the article number below to view the article in the Microsoft Knowledge Base:

    305401 Visio2002: How To Completely Remove Visio 2002 From Microsoft Windows

  4. Run Visio Setup to reinstall Visio 2002.
If Visio 2000 was previously installed on your computer, and Visio 2002 Setup does not correctly detect and remove the earlier installation of Visio, follow these steps to troubleshoot this behavior and install Visio 2002:
  1. If you are running Windows XP Professional, Windows 2000, or Windows NT 4.0, log on to the computer as administrator or as a member of the Administrators group.
  2. Disable all antivirus programs that are running on the computer. For more information about how to do this, contact the program vendor or consult the program documentation.
  3. Remove Visio 2002.For additional information about how to completely remove Visio 2002 from your computer, click the article number below to view the article in the Microsoft Knowledge Base:

    305401 Visio2002: How To Completely Remove Visio 2002 From Microsoft Windows

  4. Remove Visio 2000.For additional information about how to completely remove Visio 2000 from your computer, click the article number below to view the article in the Microsoft Knowledge Base:

    282234 Visio2000: How to Completely Remove Visio 2000 from Microsoft Windows

  5. Run Visio 2002 Setup to reinstall Visio 2002.

MORE INFORMATION

If Setup detects an earlier version of Visio installed on the computer, Setup lists the earlier version in the Previous versions found box, and then removes it for you by default. If you want, you can choose to keep the earlier version of Visio.

For additional information about how to troubleshoot a similar Visio 2002 installation issue, click the article number below to view the article in the Microsoft Knowledge Base:

309454 Visio2002: Prompted for Disk or .msi File When You Install Visio

For additional information about how to run multiple versions of Visio, click the article number below to view the article in the Microsoft Knowledge Base:

298947 Visio2002: How to Run Multiple Versions of Visio

For information about how to contact your antivirus program vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kberrmsg kbprb ocsso KB317993