Visio2002: You Are Unable to Start or Use Visio After Installation (317993)
The information in this article applies to:
- Microsoft Visio 2002 Standard
- Microsoft Visio 2002 Professional
- Microsoft Visio Network Central
- Microsoft Visio Network Equipment
This article was previously published under Q317993 SYMPTOMS
When you use Microsoft Visio, you may be unable to start Visio or use some or all of its features. For example, when you start Visio, you may receive an error message similar to the following:
Microsoft Visio has encountered a problem and needs to close. We are sorry for the inconvenience.
CAUSE
This behavior may occur if an issue occurs during the installation of Visio and, as a result, Visio is not correctly installed on your computer. For example, this behavior can occur if any antivirus programs are running when you run Visio Setup. Antivirus programs that run during Setup can cause corruption in Visio installation files.
This behavior can also occur if Microsoft Visio 2000 was previously installed on the computer and Visio 2002 Setup does not correctly detect and remove this earlier installation of Visio.
RESOLUTION
To resolve this issue, remove and then reinstall Visio. To do this, follow these steps:
- If you are running Microsoft Windows XP Professional, Microsoft Windows 2000, or Microsoft Windows NT 4.0, log on to the computer as administrator or as a member of the Administrators group.
- Disable all antivirus programs that are running on the computer. For more information about how to do this, contact the program vendor or consult the program documentation.
- Remove Visio 2002.For additional information about how to completely remove Visio 2002 from your computer, click the article number below
to view the article in the Microsoft Knowledge Base:
305401 Visio2002: How To Completely Remove Visio 2002 From Microsoft Windows
- Run Visio Setup to reinstall Visio 2002.
If Visio 2000 was previously installed on your computer, and Visio 2002 Setup does not correctly detect and remove the earlier installation of Visio, follow these steps to troubleshoot this behavior and install Visio 2002:
- If you are running Windows XP Professional, Windows 2000, or Windows NT 4.0, log on to the computer as administrator or as a member of the Administrators group.
- Disable all antivirus programs that are running on the computer. For more information about how to do this, contact the program vendor or consult the program documentation.
- Remove Visio 2002.For additional information about how to completely remove Visio 2002 from your computer, click the article number below
to view the article in the Microsoft Knowledge Base:
305401 Visio2002: How To Completely Remove Visio 2002 From Microsoft Windows
- Remove Visio 2000.For additional information about how to completely remove Visio 2000 from your computer, click the article number below
to view the article in the Microsoft Knowledge Base:
282234 Visio2000: How to Completely Remove Visio 2000 from Microsoft Windows
- Run Visio 2002 Setup to reinstall Visio 2002.
Modification Type: | Minor | Last Reviewed: | 1/6/2006 |
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Keywords: | kberrmsg kbprb ocsso KB317993 |
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