OL: You Cannot Move, Synchronize, or AutoArchive Messages (317953)
The information in this article applies to:
- Microsoft Outlook 2002
- Microsoft Outlook 2000, Service Release 1 (SR-1)
- Microsoft Outlook 98 8.5
- Microsoft Outlook 97 8.0
- Microsoft Outlook 97 8.01
- Microsoft Outlook 97 8.02
- Microsoft Outlook 97 8.03
- Microsoft Outlook 97 8.04
- Microsoft Outlook 97 SR-1 Enterprise Update
This article was previously published under Q317953 SYMPTOMS
When you try to AutoArchive messages, move messages, or synchronize items while Microsoft Outlook is connected to a Microsoft Exchange Server mailbox, you may receive the following error message
Error while archiving folder <folder name - Inbox> in store "Archive Folders". The source and destination folders for this operation cannot be the same.
or you may receive the following message in the synchronization log:
12:51:31 Error synchronizing folder
12:51:31 [80004005-501-0-550]
12:51:31 The client operation failed.
12:51:31 Microsoft Exchange Server Information Store
or you may receive the following error message when you attempt to copy/move:
Can't move the items. The item could not be moved. It was either already moved or deleted or access was denied.
CAUSE
This behavior can occur if you are using the Symantec Norton AntiVirus Corporate Edition (NAV CE). This behavior is by design for items with attachments that are not flagged as scanned by the LANDesk Virus Protect (LDVP) client software. Unscanned items cannot be moved or archived until they have been opened and scanned.
If you have recently installed the Symantec NAV CE, old items that contain attachments may not have been scanned.
NOTE: If you use the Mark As Read option in Outlook (with the Edit menu or by right-clicking a message, and then clicking Mark As Read), the messages are not opened, and the scan does not occur.
RESOLUTION
To resolve this behavior, verify that all items with attachments are either opened or deleted when you receive them.
You can use the Preview pane in Outlook to view the messages. This opens the messages and allows the scan to take place. There may be minor delays in the process while the scans occur.
Modification Type: | Major | Last Reviewed: | 7/11/2002 |
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Keywords: | kbprb KB317953 |
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