Cannot Add a Counter Item of Performance (317816)
The information in this article applies to:
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional SP2
This article was previously published under Q317816 SYMPTOMS
When you add several counter items on Performance for logging performance counters, you may receive the following error message:
Unable to add counter performance item. System error: The specified counter path could not be interpreted.
CAUSE
When you select Using local computer counters, All counters, and All instance, this may occur.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack
The English version of this fix should have the following file attributes or later: Date Time Version Size File name
-----------------------------------------------------
20-Feb-2002 13:04 5.0.2195.4952 152,848 Pdh.dll
WORKAROUND
To work around this problem, choose Select counters from computers under Add Counters, and then click your computer name.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 3.
Modification Type: | Minor | Last Reviewed: | 9/27/2005 |
---|
Keywords: | kbHotfixServer kbQFE kbbug kbenv kbfix kbSysAdmin kbWin2000PreSP3Fix kbWin2000sp3fix KB317816 |
---|
|