Access Is Denied When You Try to Access a File on a Single Instance Store (SIS) Volume (317813)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server

This article was previously published under Q317813

SYMPTOMS

When you try to access a file that is on a volume managed by the Single Instance Store (SIS) feature, you may receive the following error message:
Access is Denied
When you right-click the file, and then click Properties, you may find that only the General tab is available.

CAUSE

This issue may occur if the read-only file system attribute has been assigned to the file in the SIS Common Store folder.

RESOLUTION

To resolve this issue, remove the read-only file system attribute from any SIS-type file in the SIS Common Store folder. To do so, follow these steps:
  1. Click Start, and then click Run.
  2. Type CMD in the Open box, and then click OK.
  3. Change to the SIS Common Store folder.
  4. Type Attrib -r *.sis, and then press ENTER.

Modification Type:MinorLast Reviewed:4/28/2003
Keywords:kbfix kberrmsg kbprb KB317813