You receive an "Msbb.exe has encountered a problem and needs to close..." error message when you are using n-CASE by 180Solutions, Inc. (317714)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition

This article was previously published under Q317714

SYMPTOMS

When you use n-CASE by 180Solutions, Inc., you may receive the following error message:
Msbb.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If the error message is still displayed and you want to see the data that the error report contains, click the "click here" link at the bottom of the message box. You then see the error signature information that is similar to the following:

Application name   Application version   Module name   Module version   Offset
--------------------------------------------------------------------------------
Msbb.exe           2.1.0.0               Unknown       0.0.0.0          00000000
					

Additionally, other module versions, and offsets are possible.

Note n-CASE is a real-time comparison shopping engine that may be installed when you install other free software applications.

CAUSE

This issue may occur if you run some versions of Msbb.exe, a component of the n-CASE software, at the same time that you run some versions of the New.net client by New.net Inc.

Note This error message is not reproducible with any version of the New.net Client that was released after 2001.

WORKAROUND

To work around this issue, remove n-CASE. To do this, follow these steps:
  1. Click Start, clickControl Panel, and then clickAdd or Remove Programs.
  2. In the list of currently installed programs, click Interstitial Ad Delivery by n-CASE or n-CASE.
  3. Click Change/Remove, and then click Yes to remove this n-CASE component.
  4. In the list of currently installed programs, click n-CASE or PAD Lookups by n-CASE.
  5. Click Change/Remove to remove this n-CASE component.
  6. Right-click the Windows taskbar, and then click Task Manager.
  7. On the Processes tab, click any instances of the Msbb.exe process that are still running, and then click End Process.
  8. Search your Windows drive for the Msbb.exe file, and delete it if you find it. For additional information about n-CASE, visit the following 180Solutions Web site: For n-CASE removal instructions from 180Solutions, visit the following 180Solutions Web site: For more information about New.net, visit the following New.net Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/27/2004
Keywords:kberrmsg kbprb kbProd2Web KB317714 kbAudEndUser