XADM: You Cannot Copy and Paste Public Folders When You Use Exchange System Manager (317658)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q317658 SYMPTOMS
When you attempt to copy a public folder from one Exchange 2000 Server, and then paste the public folder as a subfolder of a public folder on a second Exchange 2000 Server, you may receive the following error message:
The object is no longer available. Press F5 to refresh the display, and then try again.
ID no: 80040e19
Exchange System Manager
If you press F5, the error message reappears. You cannot complete the copy procedure.
CAUSE
This problem can occur when the following conditions are true:
- You use Microsoft Exchange System Manager to perform the attempted copy procedure.
- You connect Exchange System Manager to the public information store on the destination Exchange 2000 Server.
- The destination Exchange 2000 Server does not contain a replica of the source public folder.
WORKAROUND
To work around this problem, connect Exchange System Manager to the public information store of the Exchange 2000 Server on which the public folder that you want to copy resides (the source server). You can then successfully copy the folder from the Exchange 2000 Server and paste the folder as a subfolder to the public folder on the destination Exchange 2000 Server.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. MORE INFORMATION
Even though you cannot copy the public folder to the target public folder on the destination Exchange 2000 Server without connecting Exchange System Manager to the public information store on the source server, you can successfully drag that same public folder to the target public folder on the destination server from within Exchange System Manager.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
---|
Keywords: | kbbug kbnofix KB317658 |
---|
|