Error Message: The Client Could Not Connect to the Terminal Server (317629)



The information in this article applies to:

  • Microsoft Windows 2000 Server

This article was previously published under Q317629

SYMPTOMS

When you try to log on to a server with Terminal Services, you may experience one or more of the following symptoms:
  • You can log on to the Terminal Service account, but only a blue background of the desktop appears.
  • The mouse is active and functional, but the keyboard is not.
  • You may receive an error message that is similar to the following:
    The client could not connect to the Terminal server. The server may be too busy. Please try connecting later.
  • You may receive the following event in the System Event log:
    Event ID: 34
    Source: TermService
    Description: {Access Denied} A process has requested access to an object, but has not been granted those access rights.

CAUSE

This issue may occur if the Lotus Notes Single Logon service is installed and activated on the server.

RESOLUTION

To resolve this issue, stop and turn off the Lotus Notes Single Logon service. To do so, see your Lotus Notes documentation.

MORE INFORMATION

You can use the CTL+ALT+DEL combination to log off the Terminal Services account. You can also view the Event logs and services of these servers remotely.
The Lotus Notes Single Logon Service is used to synchronize the domain with Lotus Notes.
For more information about Lotus Notes software, visit the following IBM Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:12/30/2005
Keywords:kberrmsg kbprb KB317629