STS: Users Cannot Connect to the SharePoint Team Web Site (317311)



The information in this article applies to:

  • SharePoint Team Services from Microsoft

This article was previously published under Q317311

SYMPTOMS

After you add users to your SharePoint team Web site, those users may be unable to connect to the Web site. Also, after you add a new user role, the Team Contributor Rights list may not appear in the Add a Role page.

CAUSE

This behavior can occur if the team contributor rights are not activated on the server. As a result, these rights are unavailable, and you cannot use them for any role or assign them to any user of the server.

RESOLUTION

To resolve this issue, activate the team contributor rights on the server. To do this, follow these steps:
  1. Click Start, point to Programs, point to Administrative Tools, and then click Microsoft SharePoint Administrator.
  2. Click Set list of available rights.
  3. Click to select all the check boxes that are listed under Team Contributor Rights, and then click Submit.

MORE INFORMATION

For information about how to administer SharePoint Team Services, see the SharePoint Team Services Administrator's Guide. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

310932 FP2002: Where to Find the SharePoint Team Services Administrator's Guide

For more information about SharePoint Team Services, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kbprb KB317311