Problems with Canon MultiPass printer and Windows XP (317286)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q317286 SYMPTOMS
When you try to print to your Canon MultiPass printer, you may receive the following error message:
Spoolsv.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If you view the data that the error report contains, you may receive the
following error signature information:
App Name App Version Module Name Module Version Offset
----------------------------------------------------------------
Spoolsv.exe 5.1.2600.0 Mpassmon.dll 3.2.0.0 00003f03
CAUSE
This issue may occur if you are using printer drivers that are not completely compatible with Windows XP.
RESOLUTION
To resolve this issue, obtain and install the latest printer drivers for your Canon printer. For information about how to do so, please view the following Canon Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Minor | Last Reviewed: | 8/8/2005 |
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Keywords: | kbenv kberrmsg kbprb kbprint kbProd2Web KB317286 |
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