Stop 0x0000001e or Stop 0x00000050 Error in Navap.sys When You Use Norton AutoProtect Feature (317153)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows Base Terminal Server 4.0

This article was previously published under Q317153
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you use the Norton AntiVirus AutoProtect feature on Windows Terminal Server 4.0 or Windows 2000 Server with Terminal Services, one of the following error messages may be displayed in the Navap.sys file:
STOP 0x0000001e (0xc0000005, 0xf74a0112, 0x00000000, 0x00000014) KMODE_EXCEPTION_NOT_HANDLED

-or-

Stop 0x00000050 (0xe425f075, 0x00000001, 0xbe903515,0x00000001) PAGE_FAULT_IN_NONPAGED_AREA
The date on the Navap.sys driver may be either of the following:
  • Fri Jul 31 21:19:51 1998
  • Fri Oct 13 2000
Note The parameters of the stop code may vary.

CAUSE

This behavior may occur if a version of Norton AntiVirus earlier than version 7.6 is installed on your computer. According to Symantec, Norton AntiVirus Corporate Edition version 7.6 (NAVCE) is the first release of Norton AntiVirus to be supported on Windows Terminal Server 4.0 or Windows 2000 Server with Terminal Services.

For more information, visit the following Symantec Web site:

RESOLUTION

To resolve this issue, contact Symantec to upgrade to the Corporate Edition version 7.6 of Norton AntiVirus. To do this, visit the Symantec Web site that is included in the "Cause" section of this article.

WORKAROUND

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:

129972 Computer viruses: description, prevention, and recovery

To work around this issue, turn off the AutoProtect feature or remove Norton AntiVirus. For more information about how to do this, see the documentation that came with your software, or contact Symantec.

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:2/3/2005
Keywords:kberrmsg kbprb KB317153 kbAudITPRO kbAudDeveloper