"0x0000007F" STOP Error on Windows NT Server 4.0, Terminal Server Edition-Based Computer (317132)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
This article was previously published under Q317132 SYMPTOMS
You may receive the following STOP error message on your Windows NT Server 4.0, Terminal Server Edition-based computer:
STOP: 0x0000007F (0x0000000F, 0x00000000, 0x00000000, 0x00000000)
The Event Viewer may also show multiple purged print jobs.
CAUSE
This behavior can occur if both of the following conditions are true:
- A Hewlett-Packard (HP) printer is installed on your system.
-and- - The HP printer uses the following driver:
HPBLAF2.DLL Thu Aug 12 12:18:53 1999
To determine the version of your printer driver, follow these steps:
- Click Start, point to Settings, and then click Printers.
- Right-click the HP printer icon.
- On the shortcut menu, click Properties.
- Click the Device Options tab, and then click About.
RESOLUTION
To resolve this issue, browse to the following HP Web site to download the latest version of the printer driver:
WORKAROUND
To work around this issue, install an older or different version of the printer driver.
NOTE: This workaround is not guaranteed to resolve this issue.
MORE INFORMATIONMicrosoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
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Keywords: | kberrmsg kbprb KB317132 |
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