Windows Does Not Start After PcAnywhere 9.0 Installation (317051)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Professional
This article was previously published under Q317051 SYMPTOMS
When you restart your computer after you install Symantec pcAnywhere 9.0, you may receive the following error message
Winlogon.exe has generated an error log.
and then your computer does not complete the startup process. Your computer may also restart automatically.
CAUSE
This behavior occurs because the pcAnywhere 9.0 installation prevents Windows 2000 from starting correctly.
RESOLUTION
To resolve this issue, either download and install a patch for pcAnywhere 9.0 from the Symantec Web site, or remove pcAnywhere 9.0 from your computer. Method 1: Download and Install the pcAnywhere 9.0 Patch
To download and install the pcAnywhere 9.0 patch (921up.exe), follow these steps:
- Browse to the following Symantec Web site, click the 921UP.EXE link, and then save the file to the root directory of your computer's hard disk:
- Restart Windows 2000 in Safe mode.
- Click Start, and then click Run.
- In the Run dialog box, type drive:921up.exe, and then click OK. Follow the on-screen instructions to install the patch.
- Restart Windows in Normal mode.
Method 2: Remove pcAnywhere 9.0 from Your Computer
To remove pcAnywhere 9.0 from your computer, follow these steps:
- Restart Windows 2000 in Safe mode.
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- Click the Install/Uninstall tab, select Symantec pcAnywhere 9.0, and then click Add/Remove.
- Follow the on-screen instructions to remove the program.
- Restart Windows in Normal mode.
Modification Type: | Major | Last Reviewed: | 10/21/2003 |
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Keywords: | kberrmsg kbprb ocsso KB317051 |
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