Problems with Adobe Acrobat 5.0 After You Install URLScan (316864)
The information in this article applies to:
- Microsoft Internet Information Server 4.0
This article was previously published under Q316864 SYMPTOMS
You may receive the following error messages in Microsoft Internet Explorer after you install URLScan:
File does not begin with '%PDF-'.
-or-
The file is damaged and cannot be repaired
CAUSE
In the Urlscan.ini file, RemoveServerHeader is set to 1.
RESOLUTION
The update for this problem is included in the "MS02-018: April 2002 Cumulative Patch for Internet Information Services". For additional information about how to obtain this patch, click the article number below
to view the article in the Microsoft Knowledge Base:
319733 MS02-018: April 2002 Cumulative Patch for Internet Information Services
WORKAROUND
To work around this problem, set RemoveServerHeader to 0.
STATUSMicrosoft has confirmed that this problem may cause a degree of security vulnerability in Microsoft Internet Information Server 4.0.
Modification Type: | Major | Last Reviewed: | 10/2/2003 |
---|
Keywords: | kbbug kbfix kbQFE KB316864 |
---|
|