"Access Denied By Access Control List" Error Message When You Open a Web Page (316699)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition SP 2
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 2
  • Microsoft Internet Explorer version 6 for Windows 2000
  • Microsoft Internet Explorer version 6 for Windows 98
  • Microsoft Internet Explorer version 6 for Windows 98 Second Edition
  • Microsoft Internet Explorer version 6 for Windows Millennium Edition
  • Microsoft Internet Explorer version 6 for Windows XP
  • Microsoft Internet Explorer version 6 for Windows NT 4.0

This article was previously published under Q316699

SYMPTOMS

When you try to view a Web site after you connect to your Internet service provider (ISP) by using a dial-up connection, you may receive the following error message:
403 Forbidden
You were denied access because:
Access denied by access control list.
However, you may still be able to send and receive e-mail messages, and you may still be able to access the Internet from any other user account on the computer.

CAUSE

This issue can occur if the connection for your ISP is damaged.

RESOLUTION

To resolve this issue, create a new connection to your ISP.

MORE INFORMATION

This information is stored with your user profile if you choose to have the connection for your use only. This is why other users can log on and browse the Internet with no problems.

Modification Type:MajorLast Reviewed:12/3/2003
Keywords:kberrmsg kbprb KB316699